Back to overview
Resolved
Response failures for ChatGPT/Gemini/Perplexity in some regions (Resolved)
Aug 21, 2026 at 7:59am UTC
Affected services
ChatGPT
Perplexity
Gemini
Resolved
Aug 21, 2026 at 7:59am UTC
The fix has been deployed. All regions are operating normally.
Affected services
Created
Aug 21, 2026 at 7:59am UTC
Prior to 2026-08-19, requests to ChatGPT, Gemini, and Perplexity intermittently failed in a subset of regions (parts of Southeast Asia, South Asia, and Latin America). The root cause was a missing internal IP routing configuration, which was resolved with a fix deployed on 2026-08-19. No credits were charged for affected requests.
Affected services